Announcement

Collapse
No announcement yet.

Einstellungen - Optionen sind nicht wählbar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • asteini
    replied
    Ahh hier war die Lösung! Admindaemon was dead!

    Leave a comment:


  • asteini
    replied
    Astrein ... in der Ruhe liegt die Kraft. Haben alle Prozesse nochmals heruntergefahren und mussten feststellen, dass einer der Prozesse hing. Nochmals "richtig" durchgestartet - siehe da die Versionsnummer ist richtig. GUI wieder OK!

    Im Log sind jetzt folgende Fehler
    [CODE]

    Sep 6, 2010 10:29:11 AM org.apache.jcs.auxiliary.lateral.LateralCacheResto re canFix
    SEVERE: Can't fix Can't fix Socket is null, cannot connect to 127.0.0.1:57461
    Sep 6, 2010 10:29:11 AM org.apache.jcs.auxiliary.lateral.socket.tcp.Latera lTCPService <init>
    SEVERE: Could not create sender to [127.0.0.1:57461] -- Socket is null, cannot connect to 127.0.0.1:57461
    Sep 6, 2010 10:29:11 AM org.apache.jcs.auxiliary.lateral.socket.tcp.Latera lTCPCacheManager fixService
    SEVERE: Can't fix Socket is null, cannot connect to 127.0.0.1:57461


    [CODE]

    Leave a comment:


  • Martin Heiland
    replied
    Ja, diese Meldungen kommen bei jeder Installation, sind jedoch nicht kritisch.

    Gruß

    Leave a comment:


  • asteini
    replied
    OK versuche die richtige Anzeigen der Versionen zu erreichen und dann melde ich mich

    Leave a comment:


  • asteini
    replied
    Ausserdem beim Anmelden meldet Firebug noch folgendes:

    Code:
    http://10.35.8.175/ox6/v=MadT44P/plugins/com.openexchange.extras/lang/de_DE.po
    404 Not Found
    		395ms	
    concat_init.jsz (Zeile 2157)

    Leave a comment:


  • Martin Heiland
    replied
    Interessant, also entweder wurde doch nicht alles geupdated, oder der groupware prozess nicht neu gestartet. Zumindest auf meiner 6.18 Installation (von 6.16 geupdated) kommt:
    GUI Version: 6.18.0 Rev7
    Server Version: 6.18.0-Rev7

    Gruß

    Leave a comment:


  • asteini
    replied
    also als erstes vielen Dank für die intensive Unterstützung!!!!!!

    Der Befehl "rpm -qa open-xchange*" gibt nur 6.18er Pakete aus. Wenn wir aber in die ?->Über klicken. Klicken wir folgende Infos.

    Code:
    Open-Xchange Server
    GUI Version: 	6.18.0 Rev7
    Server Version: 	6.16.1-Rev3
    Ist das normal? Nach dem Update haben wir die Maschine nicht neugestartet - nur die Prozesse.

    Leave a comment:


  • Martin Heiland
    replied
    Hi,

    kann es sein, dass der Server noch nicht vollständig geupdated ist? Wir beziehen seit 6.18 die Zeitzonen im "Optionen" Tab vom Server - wenn keine geliefert werden müsste dieser Fehler auftreten. Einfach mal schauen ob wirklich alle Pakete 6.18.0 zeigen.

    Gruß

    Leave a comment:


  • asteini
    replied
    habens auch im Firefox. Firebug meldet beim Klicken folgenden Fehler.

    Code:
    this.currentValues is undefined
    http://serverip/ox6/ox.html
    Line 148

    Leave a comment:


  • Martin Heiland
    replied
    Hallo,

    kannst du mal mit Firefox+Firebug schauen, ob ein JS Fehler kommt? Oder passiert das nur mit IE7?

    Gruß

    Leave a comment:


  • asteini
    replied
    Haben jetzt testweise eine andere Station mit IE 7.0 probiert. Das Selbe - Nach der Anmeldung kann man noch den Inhalt der Optionen sehen, nach dem dem Klingen auf etwas anderes und zurück siehnt man den Inhalt nicht mehr. Auch die Log sehen eigentlich sauber aus.

    Leave a comment:


  • asteini
    started a topic Einstellungen - Optionen sind nicht wählbar

    Einstellungen - Optionen sind nicht wählbar

    Hallo an das Forum,

    wir haben jetzt auch das Update von 6.16 zu 6.18. gewaagt und gestern abgeschlossen. Bis jetzt läuft alles bis auf eine Kleinigkeit.

    - Wenn man die Optionen in den Einstellungen klickt sieht man zwar im Registerblatt die Optionen und kann diese auswählen - speichern funktioniert aber nicht
    - und in das Registerblatt Sprache u. Regionen kommen wir gar nicht rein

    Weiß einer auf Anhieb einen Rat oder ähnliches Problem? Haben OpenSuSE drunter.

    Gruss
    Steini
Working...
X