No announcement yet.

Auto-Login did not work as expected

  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto-Login did not work as expected


    i have upgraded my test system to 6.18.1 Rev5 and want to activat the auto login feature. I have set the option

    Then restart open-xchange-groupware.

    If i'm fast enough an load the login-page from OX i got the expected login-site with the options public and privat. I mean "fast enough", because the restart is not completely finished.

    After the login i got the following error:
    22.10.2010 11:40-->Fehlermeldung: The action "store" is disabled due to server configuration (SVL-0015, -1401671046-3)

    If i wait until the restart is completet i get the old login-screen without the options.

    Is it possible, that the autologin-feature didn't work with other authentication plugins? We use the ldap authentication plugin.

    I can not post you a log because there are no related entrys there.

    What does the error mean and how can i solve the problem?

    Thank you


  • #2
    This has already been reported and fixed. An update will be released, soon.


    • #3
      Ok, with Rev 6 the error message did not appear, but the main problem remains. The login-mask for autologin is not displayed.
      Is there more to configure as the option in



      • #4
        Nope, just that config parameters. Perhaps you have to clean the browsers cache?


        • #5
          I have cleared my browser but with the same result. Are there dependies to any other package (f.e. easylogin, authentication plugins, etc).

          The logfiles are clean :-(

          I tried serveral things: disable DobbleLogin, ena/dis IpChecking, serveral restarts, nothing *grml*

          When you said it works, then it must be a configuration mistake.
          Last edited by sebbel; 10-29-2010, 11:55 AM.


          • #6
            I have reset my testinstance to V6.16.3 and the made a fresh update to 6.18.6. Now autologin does work.
            Seams that the "version by version" update made some mistakes so that autologin did not work.

            Ok, it was only the testsystem. Hope anything goes well when i update the productive system.