Announcement

Collapse
No announcement yet.

No i18n service for locale es_ES on open-xchange.log.0

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No i18n service for locale es_ES on open-xchange.log.0

    Hi

    I see a error on open-xchange.log.0

    Code:
    26-nov-2013 19:34:45 com.openexchange.log.internal.callback.WarnCallback log
    ADVERTENCIA: Logged at: com.openexchange.server.services.I18nServices.getService(I18nServices.java:101)
     com.openexchange.ajax.action=get
     com.openexchange.ajax.module=folders
     com.openexchange.ajax.requestNumber=112
     com.openexchange.grizzly.remoteAddress=80.174.88.61
     com.openexchange.session.clientId=com.openexchange.ox.gui.dhtml
     com.openexchange.session.contextId=1
     com.openexchange.session.userId=3
    
    No i18n service for locale es_ES.
    locale on my system is es_ES.UTF-8 UTF-8

    try to install en_US.UTF-8 UTF-8 and install by default but problem persist-

    Also
    Code:
    dpkg --get-selections | grep  gui-l10n
    open-xchange-gui-l10n                           install
    open-xchange-gui-l10n-en-us                     install
    open-xchange-gui-l10n-es-es                     install
    This post no help me Problem installing Spanish packages

    Any ideas?

  • #2
    Since it's a backend error, you probably need the backend localization package. Do you have open-xchange-l10n-es-es installed?

    Comment


    • #3
      A lot of thanks. SOLVED

      Comment

      Working...
      X