Announcement

Collapse
No announcement yet.

IMAP Server

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Daniel Halbe
    replied
    Hi Eelco,

    I'll answer to your ticket right now.

    In general it's recommended to talk about supported systems with us or with one of our certified partners who has deep knowledge of Open-Xchange. This avoids misunderstandings and will lead to successfully finished Open-Xchange projects.

    My email address is daniel.halbe[AT]open-xchange.com

    Best regards,
    Daniel

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Ok, fair enough. But what is the "supported" way to configure mail storage like Cyrus IMAP to use Open-Xchange users/passwords?

    We are looking at deploying a supported/paided for version of Open-Xchange in our organisation and only want a setup that your company or your partners are willing to support.

    Leave a comment:


  • Martin Heiland
    replied
    Well, the issue with pam-mysql is not caused by OX - we do not maintain pam-mysql. This is not related to any mail storage problem. pam-mysql does the authentication of the IMAP server (like Cyrus) against the OX6 Database. There are more ways of authentication like LDAP or others.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Yes I found that document. What has me really worried is the warning at the beginning of the document :

    "
    Known Issues

    * Mail functionality does not work (libpam-mysql won't authenticate against OX6.6 in this configuration)

    "

    I was made to believe by Daniel Halbe that OX6 was released / stable. I'm not sure what to make of that when there is no apparent way to get e-mail storage working?? I'm confused, sorry.

    Leave a comment:


  • Martin Heiland
    replied
    Hi,

    motin is already on this topic, maybe you could find his postings at the forums, he also started a script for setting up: http://www.open-xchange.com/wiki/ind...for_Ubuntu8.04

    Leave a comment:


  • Guest's Avatar
    Guest replied
    IMAP authentication not working as expected

    Well, I found some info after some digging. I configured Cyrus-IMAP to use sasl and configured sasl to use PAM.

    After that I replaced /etc/pam.d/imap with the following content :

    [root@gws05 ~]# more /etc/pam.d/imap
    #@include common-auth
    #@include common-account

    auth optional pam_mysql.so host=/var/run/mysqld/mysqld.sock user=openexchange passwd=856763dh2ghdb23s db=oxdatabase_7 [table=login2user LEFT JOIN user ON
    login2user.id=user.id AND login2user.cid=user.cid] [where=user.cid=1] usercolumn=login2user.uid passwdcolumn=user.userPassword crypt=1

    account required pam_mysql.so host=/var/run/mysqld/mysqld.sock user=openexchange passwd=856763dh2ghdb23s db=oxdatabase_7 [table=login2user LEFT JOIN user
    ON login2user.id=user.id AND login2user.cid=user.cid] [where=user.cid=1] usercolumn=login2user.uid passwdcolumn=user.userPassword crypt=1

    (yes that a real password, but it is our isolated testlab).

    The oxdatabase_7 exists in my MySQL server and the tables exists as well. Tried using {SHA} passwords and {CRYPT} passwords using the changeuser command mentioned elsewhere, but it doesn't seem to make any difference.

    The /var/log/messages files comes with the following output when I log in to the webinterface :

    Sep 26 08:43:39 gws05 saslauthd[3839]: detach_tty : master pid is: 0
    Sep 26 08:43:39 gws05 saslauthd[3839]: ipc_init : listening on socket: /var/run/saslauthd/mux
    Sep 26 08:44:01 gws05 saslauthd[3840]: do_auth : auth failure: [user=testuser] [service=imap] [realm=] [mech=pam] [reason=PAM auth error]
    Sep 26 08:44:15 gws05 saslauthd[3841]: do_auth : auth failure: [user=testuser] [service=sieve] [realm=] [mech=pam] [reason=PAM auth error]

    And a small piece of the relevant Open-Xchange logging :

    Sep 26, 2008 8:44:12 AM com.openexchange.ajax.Folder actionGetSubfolders
    SEVERE: MSG-1001 Category=3 Message=Wrong or missing login data to access server 127.0.0.1. exceptionID=1637935068-642
    MSG-1001 Category=3 Message=Wrong or missing login data to access server 127.0.0.1. exceptionID=1637935068-642
    at com.openexchange.mail.mime.MIMEMailException.handl eMessagingException(MIMEMailException.java:370)
    at com.openexchange.imap.IMAPAccess.connectInternal(I MAPAccess.java:330)
    at com.openexchange.mail.api.MailAccess.connect(MailA ccess.java:313)
    at com.openexchange.mail.MailServletInterfaceImpl.ini tConnection(MailServletInterfaceImpl.java:786)
    at com.openexchange.mail.MailServletInterfaceImpl.get RootFolders(MailServletInterfaceImpl.java:671)
    at com.openexchange.ajax.Folder.actionGetSubfolders(F older.java:639)
    at com.openexchange.ajax.Folder.actionGetSubfolders(F older.java:376)
    at com.openexchange.ajax.Folder.actionGet(Folder.java :221)
    at com.openexchange.ajax.Folder.doGet(Folder.java:174 )
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:596)
    at com.openexchange.ajax.AJAXServlet.service(AJAXServ let.java:376)
    at com.openexchange.ajax.SessionServlet.service(Sessi onServlet.java:152)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:120)
    at com.openexchange.ajp13.AJPv13RequestHandler.create Response(AJPv13RequestHandler.java:466)
    at com.openexchange.ajp13.AJPv13Connection.createResp onse(AJPv13Connection.java:197)
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:259)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.AuthenticationFailedException: Login failed: authentication failure
    at com.openexchange.imap.IMAPAccess.checkFailedAuths( IMAPAccess.java:340)
    at com.openexchange.imap.IMAPAccess.connectInternal(I MAPAccess.java:247)
    ... 16 more
    Sep 26, 2008 8:44:15 AM com.openexchange.mailfilter.ajax.AJAXServlet doGet
    SEVERE: MAIL_FILTER-0002 Category=3 Message=Invalid sieve credentials exceptionID=1637935068-643
    MAIL_FILTER-0002 Category=3 Message=Invalid sieve credentials exceptionID=1637935068-643
    at com.openexchange.mailfilter.ajax.actions.Mailfilte rAction.actionConfig(MailfilterAction.java:169)
    at com.openexchange.mailfilter.ajax.actions.Mailfilte rAction.actionConfig(MailfilterAction.java:98)
    at com.openexchange.mailfilter.ajax.actions.AbstractA ction.action(AbstractAction.java:79)
    at com.openexchange.mailfilter.ajax.AJAXServlet.doGet (AJAXServlet.java:192)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:596)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:689)
    at com.openexchange.ajp13.AJPv13Request.response(AJPv 13Request.java:120)
    at com.openexchange.ajp13.AJPv13RequestHandler.create Response(AJPv13RequestHandler.java:466)
    at com.openexchange.ajp13.AJPv13Connection.createResp onse(AJPv13Connection.java:197)
    at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Li stener.java:259)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: com.openexchange.jsieve.exceptions.OXSieveHandlerI nvalidCredentialsException: Authentication failed
    at com.openexchange.jsieve.SieveHandler.initializeCon nection(SieveHandler.java:262)
    at com.openexchange.mailfilter.ajax.actions.Mailfilte rAction.actionConfig(MailfilterAction.java:158)


    Please help

    Leave a comment:


  • Martin Heiland
    replied
    Hi,

    OX6 does not create mailboxes if you create a OX user, that may be a huge difference compared to OX5. Where OX5 was kind of all-in-one-piece, OX6 is far more integrative. There are many posts at the forum where imap integration is explained.

    Greetings

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi,

    Although I have a different setup I'm experiencing the same problems:

    09-30-2008 03:17 PM-->Error code: Invalid sieve credentials (MAIL_FILTER-0002,-1473850266-450)
    09-30-2008 03:18 PM-->Error code: Configuration error: Missing user mail login (MSG-0005,-1473850266-452)

    System is RedHat EL 5.2 x86_64.
    I installed Open-Xchange 6.x using the guide at http://www.open-xchange.com/wiki/ind..._Edition_RHEL5 .

    After that I found out there was no IMAP server installed so I installed Cyrus IMAPD using yum. Changed the /etc/imapd.conf for Open Exchange en tried to use it.

    But there are no mailboxes and I apparently cannot login to Cyrus using the oxadmin account. Tried resetting the password but it did not work.

    We used Open Exchange 5 during the pilot fase and everything seems to be a bit more polished? What happened?

    Can someone help to get this OX6 environment running?

    Leave a comment:


  • Martin Heiland
    replied
    Hi,

    neben Cyrus wird auch Dovecot und Courier unterstützt, uw-imap funktioniert auch, jedoch ist der wohl nicht mehr ganz Zeitgemäß. Ich habe mal ein kurzes Installations How-To für Cyrus auf Debian zusammengeschrieben: http://www.open-xchange.com/wiki/ind..._Setup_Debian4

    Gruß

    Leave a comment:


  • Guest's Avatar
    Guest replied
    hmm.. ok.. an welcher stelle des tutorials wurde dieser installiert? muss es cyrus sein? dieser ist nicht da..

    ich bin das tutorial durchgegangen, hab ich da was übersehn?

    gleiches gilt wohl dann auch für sieve..


    ok, damit kann ich schon mal arbeiten. vielen dank
    Last edited by treegartner; 09-30-2008, 02:23 PM.

    Leave a comment:


  • Martin Heiland
    replied
    Sorry, hier nochmal der korrekte Link:
    http://software.open-xchange.com/OX6/SP4/doc/


    Zur Fehlermeldung:
    Message=Connection was refused or timed out while attempting to connect to remote server localhost for user godz
    -> da läuft kein IMAP Server

    Gruß
    Last edited by Martin Heiland; 09-30-2008, 02:15 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by Martin Braun View Post
    Hallo Marc,

    Dokumentation zu dem Thema gibt es durchaus reichlich, nämlich hier und im Forum

    Offenbar kann sich der OX Server nicht zum IMAP Server verbinden, hier wäre ein Auszug der Fehlermeldung von /var/log/open-xchange/open-xchange.log.0 sehr hilfreich, das häufigste Problem ist jedoch das der Nutzername nicht korrekt übergeben wird.

    Wenn du den Benutzer per Commandline Tools angelegt hast, kannst du ihm die Parameter --imapserver, --smtpserver und --imaplogin mitgeben. Die beiden ersten Parameter beschreiben die Netzwerkadresse des IMAP bzw. SMTP Servers und der dritte Parameter gibt den Accountnamen (login) am IMAP an. Wenn sich der Nutzer Hans also mit "hwurst" am IMAP anmeldet, muss dieser Loginname per --imaplogin übergeben werden. Das Passwort welches zum Anmelden beim IMAP Server genutzt wird, muss identisch sein mit dem das der Benutzer beim anlegen bekommen hat (-p Parameter).

    Wenn du den Loginnamen per --imaplogin gesetzt hast, stell bitte sicher das der Parameter com.openexchange.mail.credSrc in der Datei /opt/open-xchange/etc/groupware/mail.properties auf user.imapLogin steht. Das Sieve Zeug bekommst du im übrigen ans laufen in dem du die Datei /opt/open-xchange/etc/groupware/mailfilter.properties deiner Serverumgebung anpasst.

    Sollte das nicht geholfen haben, bitte ich um eine detailierte Fehlermeldung aus dem Logfile

    Gruß
    Martin
    broken link kannst du bitte den richtigen posten?


    btw, ich bekomme auch den Fehler den marctraid beschrieben hat, genau in der Reihenfolge (erst eben Sieve Fehlermeldung: Error in low level connection to sieve server (MAIL_FILTER-0014,1988107015-72); dann Parameter Folder Sache). Hab OX6 auf Debian Etch am laufen, über die Packetinstallation wie beschrieben auf diesem Server.

    User wurde mit imap-login, imapserver smtpserver option angelegt, jeweils
    User: myname
    imaplogin option: myname
    imap & smtp server: localhost

    im log steht folgendes:
    Code:
    30.09.2008 12:52:09 com.openexchange.groupware.settings.impl.RdbSettingStorage readSharedValue
    SCHWERWIEGEND: Problem while reading setting value.
    MSG-1016 Category=5 Message=Connection was refused or timed out while attempting to connect to remote server localhost for user godz exceptionID=1988107015-69
    	at com.openexchange.groupware.settings.tree.modules.mail.folder.Spam$1.getValue(Spam.java:108)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readSharedValue(RdbSettingStorage.java:300)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readValues(RdbSettingStorage.java:241)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readSubValues(RdbSettingStorage.java:351)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readValues(RdbSettingStorage.java:237)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readSubValues(RdbSettingStorage.java:351)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readValues(RdbSettingStorage.java:237)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readSubValues(RdbSettingStorage.java:351)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readValues(RdbSettingStorage.java:237)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readSubValues(RdbSettingStorage.java:351)
    	at com.openexchange.groupware.settings.impl.RdbSettingStorage.readValues(RdbSettingStorage.java:237)
    	at com.openexchange.ajax.ConfigMenu.doGet(ConfigMenu.java:122)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:596)
    	at com.openexchange.ajax.AJAXServlet.service(AJAXServlet.java:376)
    	at com.openexchange.ajax.SessionServlet.service(SessionServlet.java:152)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:689)
    	at com.openexchange.ajp13.AJPv13Request.response(AJPv13Request.java:120)
    	at com.openexchange.ajp13.AJPv13RequestHandler.createResponse(AJPv13RequestHandler.java:466)
    	at com.openexchange.ajp13.AJPv13Connection.createResponse(AJPv13Connection.java:197)
    	at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Listener.java:259)
    	at java.lang.Thread.run(Thread.java:595)
    Caused by: MSG-1016 Category=5 Message=Connection was refused or timed out while attempting to connect to remote server localhost for user godz exceptionID=1988107015-68
    	at com.openexchange.mail.mime.MIMEMailException.handleMessagingException(MIMEMailException.java:424)
    	at com.openexchange.imap.IMAPAccess.connectInternal(IMAPAccess.java:330)
    	at com.openexchange.mail.api.MailAccess.connect(MailAccess.java:313)
    	at com.openexchange.mail.MailServletInterfaceImpl.initConnection(MailServletInterfaceImpl.java:786)
    	at com.openexchange.mail.MailServletInterfaceImpl.getSpamFolder(MailServletInterfaceImpl.java:690)
    	at com.openexchange.groupware.settings.tree.modules.mail.folder.Spam$1.getValue(Spam.java:106)
    	... 20 more
    Caused by: javax.mail.MessagingException: Connection refused;
      nested exception is:
    	java.net.ConnectException: Connection refused
    	at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPStore.java:571)
    	at javax.mail.Service.connect(Service.java:288)
    	at com.openexchange.imap.IMAPAccess.connectInternal(IMAPAccess.java:288)
    	... 24 more
    Caused by: java.net.ConnectException: Connection refused
    	at java.net.PlainSocketImpl.socketConnect(Native Method)
    	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
    	at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
    	at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
    	at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366)
    	at java.net.Socket.connect(Socket.java:520)
    	at com.sun.mail.util.SocketFetcher.createSocket(SocketFetcher.java:231)
    	at com.sun.mail.util.SocketFetcher.getSocket(SocketFetcher.java:189)
    	at com.sun.mail.iap.Protocol.<init>(Protocol.java:107)
    	at com.sun.mail.imap.protocol.IMAPProtocol.<init>(IMAPProtocol.java:104)
    	at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPStore.java:538)
    	... 26 more
    30.09.2008 12:52:10 com.openexchange.ajax.Folder actionGetSubfolders
    SCHWERWIEGEND: MSG-1016 Category=5 Message=Connection was refused or timed out while attempting to connect to remote server localhost for user godz exceptionID=1988107015-71
    MSG-1016 Category=5 Message=Connection was refused or timed out while attempting to connect to remote server localhost for user godz exceptionID=1988107015-71
    	at com.openexchange.mail.mime.MIMEMailException.handleMessagingException(MIMEMailException.java:424)
    	at com.openexchange.imap.IMAPAccess.connectInternal(IMAPAccess.java:330)
    	at com.openexchange.mail.api.MailAccess.connect(MailAccess.java:313)
    	at com.openexchange.mail.MailServletInterfaceImpl.initConnection(MailServletInterfaceImpl.java:786)
    	at com.openexchange.mail.MailServletInterfaceImpl.getRootFolders(MailServletInterfaceImpl.java:671)
    	at com.openexchange.ajax.Folder.actionGetSubfolders(Folder.java:639)
    	at com.openexchange.ajax.Folder.actionGetSubfolders(Folder.java:376)
    	at com.openexchange.ajax.Folder.actionGet(Folder.java:221)
    	at com.openexchange.ajax.Folder.doGet(Folder.java:174)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:596)
    	at com.openexchange.ajax.AJAXServlet.service(AJAXServlet.java:376)
    	at com.openexchange.ajax.SessionServlet.service(SessionServlet.java:152)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:689)
    	at com.openexchange.ajp13.AJPv13Request.response(AJPv13Request.java:120)
    	at com.openexchange.ajp13.AJPv13RequestHandler.createResponse(AJPv13RequestHandler.java:466)
    	at com.openexchange.ajp13.AJPv13Connection.createResponse(AJPv13Connection.java:197)
    	at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Listener.java:259)
    	at java.lang.Thread.run(Thread.java:595)
    Caused by: javax.mail.MessagingException: Connection refused;
      nested exception is:
    	java.net.ConnectException: Connection refused
    	at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPStore.java:571)
    	at javax.mail.Service.connect(Service.java:288)
    	at com.openexchange.imap.IMAPAccess.connectInternal(IMAPAccess.java:288)
    	... 16 more
    Caused by: java.net.ConnectException: Connection refused
    	at java.net.PlainSocketImpl.socketConnect(Native Method)
    	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
    	at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
    	at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
    	at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366)
    	at java.net.Socket.connect(Socket.java:520)
    	at com.sun.mail.util.SocketFetcher.createSocket(SocketFetcher.java:231)
    	at com.sun.mail.util.SocketFetcher.getSocket(SocketFetcher.java:189)
    	at com.sun.mail.iap.Protocol.<init>(Protocol.java:107)
    	at com.sun.mail.imap.protocol.IMAPProtocol.<init>(IMAPProtocol.java:104)
    	at com.sun.mail.imap.IMAPStore.protocolConnect(IMAPStore.java:538)
    	... 18 more
    30.09.2008 12:52:10 com.openexchange.mailfilter.ajax.AJAXServlet doGet
    SCHWERWIEGEND: MAIL_FILTER-0014 Category=8 Message=Error in low level connection to sieve server exceptionID=1988107015-72
    MAIL_FILTER-0014 Category=8 Message=Error in low level connection to sieve server exceptionID=1988107015-72
    	at com.openexchange.mailfilter.ajax.actions.MailfilterAction.actionConfig(MailfilterAction.java:165)
    	at com.openexchange.mailfilter.ajax.actions.MailfilterAction.actionConfig(MailfilterAction.java:98)
    	at com.openexchange.mailfilter.ajax.actions.AbstractAction.action(AbstractAction.java:79)
    	at com.openexchange.mailfilter.ajax.AJAXServlet.doGet(AJAXServlet.java:192)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:596)
    	at javax.servlet.http.HttpServlet.service(HttpServlet.java:689)
    	at com.openexchange.ajp13.AJPv13Request.response(AJPv13Request.java:120)
    	at com.openexchange.ajp13.AJPv13RequestHandler.createResponse(AJPv13RequestHandler.java:466)
    	at com.openexchange.ajp13.AJPv13Connection.createResponse(AJPv13Connection.java:197)
    	at com.openexchange.ajp13.AJPv13Listener.run(AJPv13Listener.java:259)
    	at java.lang.Thread.run(Thread.java:595)
    Caused by: java.net.ConnectException: Connection refused
    	at java.net.PlainSocketImpl.socketConnect(Native Method)
    	at java.net.PlainSocketImpl.doConnect(PlainSocketImpl.java:333)
    	at java.net.PlainSocketImpl.connectToAddress(PlainSocketImpl.java:195)
    	at java.net.PlainSocketImpl.connect(PlainSocketImpl.java:182)
    	at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:366)
    	at java.net.Socket.connect(Socket.java:520)
    	at java.net.Socket.connect(Socket.java:470)
    	at java.net.Socket.<init>(Socket.java:367)
    	at java.net.Socket.<init>(Socket.java:180)
    	at com.openexchange.jsieve.SieveHandler.initializeConnection(SieveHandler.java:241)
    	at com.openexchange.mailfilter.ajax.actions.MailfilterAction.actionConfig(MailfilterAction.java:158)
    	... 10 more
    Fällt Dir dazu etwas ein? Bin dankbar für jede Hilfe oder Meinungen.
    Last edited by treegartner; 09-30-2008, 02:02 PM.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hello Everyone in the OpenXchange community.

    Apologies for extending this thread. However I'm facing very similar situation experience above,

    09-17-2008 03:41 PM-->Error code: Missing parameter folder (MSG-0001,1475631377-52)

    My setup however, is slightly different, I am using RHEL5 and dovecot version 1.0.7-2.el5 as my IMAP service.

    I've got my mail.properties configured with the following

    com.openexchange.mail.mailServer=imap://127.0.0.1:143
    com.openexchange.mail.transportServer=smtp://127.0.0.1:25

    I've got imap configured right, as I'm able to check mails using mutt imap://user@127.0.0.1

    and I see the following error in open-xchange.log.0

    Sep 18, 2008 8:03:37 AM com.openexchange.mail.api.MailAccess connect
    SEVERE: Checking default folders on connect failed: MSG-1023 Category=8 Message=Messaging error: Unsupported type exceptionID=1475631377-130

    Please advice, on any misconfigurations.

    All assistance is much appreciated.

    Salut

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Guten Morgen Martin ;-)

    na das mach ich doch glatt *gg

    Ähm, ich mache mich gerad an diese Funambol Geschichte ran da unser
    Kunde so dreist war und einfach zu RIM gelaufen ist ... zum heulen ...

    Was kann ein Blackberry was andere Mobile Endgeräte nicht können ???

    Naja. Funambol hat ja nun die Version 7 freigegeben und genau diese hab
    ich hier nun ohne zu wissen was weiter *gg

    Irgendwelche Tipps ?

    Das Howto im Wiki gehandelt nur Version 6.5 richtig ?


    Grüße

    Marc

    Leave a comment:


  • Martin Heiland
    replied
    Ah, willkommen im Club der OX Tester!

    Falls du irgendwelche Fehler oder Unzulänglichkeiten findest kannst du sie jederzeit reporten, damit hilfst du allen

    Gruß

    Leave a comment:

Working...
X