Announcement

Collapse
No announcement yet.

Open-Xchange Appsuite 7.10.1-Rev14 / 7.10.2-Rev4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Open-Xchange Appsuite 7.10.1-Rev14 / 7.10.2-Rev4

    Both versions are flagged as security patch release.
    Will they be available for all users or do they require a valid license?

  • #2
    That was a mistake which hopefully is fixed now. Security patches should in almost every case be publically available. Please check again.

    Comment

    Working...
    X