Announcement

Collapse
No announcement yet.

How to install oxldapsync on SLES11?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to install oxldapsync on SLES11?

    I wont to install ox ldap sync, but
    linux-k6ko:/opt/open-xchange/sbin # zypper install oxldapsync
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...

    Problem: nothing provides perl-Log-Dispatch needed by oxldapsync-1.0.1-12.1.noarch
    Solution 1: do not ask to install a solvable providing oxldapsync

    Choose the above solution using '1' or cancel using 'c' [1/C]:
    when get perl-Log-Dispatch for SLES11?

  • #2
    http://oxpedia.org/wiki/index.php?ti...c_Guide#SLES11

    [...]

    Important: Some of the dependencies require SLES11 SDK

    [...]

    Comment


    • #3
      You can download the SDK ISOs from the Novell website.

      In my experience, oxldapsync needed the following RPMs:

      Perl-Text-CSV_XS
      Perl-Log-Log4perl
      Perl-Params-Validate
      Perl-Log-Dispatch

      I'd install them in that order.

      At the time of writing the RPMs are also available via this site:
      http://ftp5.gwdg.de/pub/opensuse/rep...nguages:/perl/

      Comment

      Working...
      X