Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default Imap Folders disappearing

    Hi,
    Following small problem here:

    If I want to add "confirmed-spam" or "confirmed-ham" to my Inbox, and logg of and on again, they disappear from the inbox, no matter if I am using Outlook or the Webinterface?

    Any fast solution?

    Thank you

    brgds

    Lukasz

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    are those folder subscribed? Right-Click them -> Properties. Is there some IMAP client working in parallel?

    Greetings

  3. #3
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    i subscribed those folders....without any other running client...
    as long as i am logged in, they are there and remain there --> as soon as I log out, they are not there anymore and I have to resubscribe every time,

    wbrgds

    Lukasz

  4. #4
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    do you have any news on this issue?

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    sorry i don't have any clue what could cause this. Would you mind contacting the support?

    Thanks

  6. #6
    Join Date
    Mar 2009
    Location
    Austria
    Posts
    139

    Default

    hi...just for info....i had no time to get deeper into this problem, but after the update to V6.14 it works smoothly,

    wbrgds

    Lukasz

  7. #7
    seraulu1 Guest

    Default ''cutie28''

    Hi,

    That's good suggestion thanks for that!how to hypnotize someone
    Last edited by seraulu1; 03-03-2010 at 09:33 AM. Reason: Wala lang poh!!!!

  8. #8
    Join Date
    Dec 2008
    Posts
    11

    Default

    I run v6.16 and have the same problem. Are there any new suggestions how to solve this issue?

    Regards,
    Ralf

  9. #9
    Join Date
    Nov 2009
    Posts
    135

    Default

    Hi,

    I've the same problem with version "Version : 6.16.1 Rev11 ( 2010-08-11 13:17:49 )"

  10. #10
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    This is by intention to hide the information from the user on how spam/ham handling is done. The menu options in the gui (Spam, No Spam) when you click on a mail in the spam folder or in the inbox will result into moving mail into these folders.

    It cannot be changed currently.
    I'd recommend to open a bug to report for this issue, if you don't like this behaviour.
    OXpedia.org - the answer to almost all questions.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •