Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 7 of 7

Thread: activesync wm6

  1. #1

    Default activesync wm6

    hi there,

    we tried to sync wm6 devices with the ox6.16. But after a while we got an error message on activesync side

    0x80820001

    It simes that some appointments were synced, some not. Of course after a second try, we got duplicate entries on OX side.

    We got this errorcode on different devices. Therefore we have some general questions

    1) Where are the logfiles for the synchronisations located?
    2) Is there something else to install/configure (licences, specials...?) to make the synchronisation work?
    3) Is there a way to handle these duplicates, besides deleting them one by one via OX gui (imagine you would have 2500 appointments ...) ?

    best

    sebastian

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Sebastian,

    synchronization log entries and severe errors are printed to the usual open-xchange logfiles at /var/log/open-xchange. You can enable debug logging at eas.properties as well. In your case the error code 0x80820001 is reported by the devices ActiveSync client but there might be relevant log entries. There are some threads on the www about how to resolve such issues.

    If the device can connect and exchange data with Open-Xchange Server, there is no need for any additional configuration or license stuff. Some handset manufacturers use modified versions of windows mobile that are somewhat broken, could you please point out what device you're using?

    Thanks!

  3. #3

    Default

    Hi Martin,

    Thank you very much for your reply. We tried a Samsung Omni i900. As far as we know the WM6 on that device is not modified. BTW: WM5 devices are NOT supported?

    best regards

    sebastian
    Last edited by wesdgf; 05-27-2010 at 04:31 PM.

  4. #4
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Gonna check this on a Omnia i900. Stay tuned.

  5. #5
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Synchronized some account with an i900 without problems. Could you please contact the support for more detailed analysis?

  6. #6

    Default

    What about E-Mails? We allways have a 2 hours time difference between mailclient on mda and nomal emailclient (thunderbird, ox webmailer). We tested with another mda and another ox-user: same issue.

  7. #7
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi,

    that timestamp issue is known and already fixed. However, it does affect the synchronization itself.

    Greetings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •