Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2010
    Posts
    7

    Default Android 1.5 G1, 2.1, 2.2 (with a 3rd party EAS client)

    We just can't get synchronization working with a Desire HD with Android 2.2, but it works with a normal Desire.

    So I'm asking - what 3rd party EAS client might that be I should look for?

    /Caspar
    --
    Caspar Milan Nielsen
    NETsite - http://www.netsite.dk
    Reliable and fast hosting in Denmark

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Caspar,

    we fixed that with 6.18.2 which has been released just today. The desire HD used a new device identifier that was not in our database. Based on that identifier we apply workarounds for the buggy HTC EAS client. We've successfully tested a Desire HD ROM on a Desire device with 6.18.2.

    Greetings

  3. #3
    Join Date
    Jan 2008
    Posts
    140

    Default

    After the update from 6.18.1 to 6.18.2 I can sync anymore. I just see
    "INFO: USERNAME: EAS access disabled for user"

    The problem is, that I can not modify my account settings, because the cli authentication for oxadmin
    is not working(see "oxadmin not working on CLI" and "Setting default SENT folder").

    Are the USER settings automatically changed while running an upgrade 6.18.1->2 ?

    Bye, Peer
    I've tried to set it for the whole context (default -> on)

  4. #4
    Join Date
    Jan 2008
    Posts
    140

    Default

    A second question: On your test system "www.ox.io" there is a button "mobile phone"
    to send the correct configuration to the mobile device.
    Where is the button, or where can I activate the button ?
    Android is not in the list, is this correct ?

    Bye, Peer

  5. #5
    Carsten Hoeger is offline Open-Xchange Professional Services
    Join Date
    Mar 2007
    Posts
    703

    Default

    You need to install the packages open-xchange-mobile-configuration-gui, open-xchange-mobile-configuration-json, open-xchange-mobile-configuration-generator and open-xchange-mobile-configuration-json-action-email. Or simply install open-xchange-meta-mobility.
    OXpedia.org - the answer to almost all questions.

  6. #6
    Join Date
    Jan 2008
    Posts
    140

    Default

    zypper se mobile | grep ^i
    i | open-xchange-gui-mobile | Package containing the Open-Xchange Mobile GUI | Paket
    i | open-xchange-mobile-configuration-generator | This bundle provides methods to configure mobile devices for Active Sync | Paket
    i | open-xchange-mobile-configuration-gui | Open-Xchange Gui for Mobility Configuration. | Paket
    i | open-xchange-mobile-configuration-json | The Open-Xchange VoipNow JSON bundle | Paket
    i | open-xchange-mobile-configuration-json-action-email | Mobility Configuration eMail transport. | Paket


    It seem's that everything is installed, but there is no button in the gui

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •