Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2010
    Posts
    14

    Default changeuser --access-webmail=off Error

    Hello,

    we have some special users in our organisation, which do not have a mailbox for use in Open-xChange. So I disabled the webmail access for these users.
    Surprisingly they get the following error while logging into the web gui:

    "The E-Mail module is not available"
    Unable to establish a connection to the email server...

    Did I miss anything ? What settings do I have to put in effect to disable Webmail for certain users ?

    Kind Regards,
    Jürgen

  2. #2
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    Hi Jürgen,

    disabling Webmail is not supported and will lead to unexpected issues. You could configure a dummy (but existing and working) IMAP account for users that don't require webmail to avoid error messages. However, certain features like appointment invitations etc. won't work without a proper IMAP and SMTP account.

    Greetings

  3. #3
    Join Date
    Nov 2010
    Posts
    14

    Default

    Hi Martin,

    thanks for the fast answer. I will try the dummy IMAP account, SMTP Server is still valid.

    Kind Regards,
    Jürgen

  4. #4
    Join Date
    Jan 2009
    Posts
    21

    Default

    Quote Originally Posted by Martin Braun View Post
    Hi Jürgen,

    disabling Webmail is not supported and will lead to unexpected issues. You could configure a dummy (but existing and working) IMAP account for users that don't require webmail to avoid error messages. However, certain features like appointment invitations etc. won't work without a proper IMAP and SMTP account.

    Greetings
    I ran into the same issue... All my users have a valid imap account but i do not want them use OX webmail (because it miss multi identity and has a poor shared folders visualizzation)
    with Open-XChange 6.14.0 Rev6 all works well, but with the latest version i get "The E-Mail module is not available" message.

    Even if i have working imap/smtp configuration i need to enable webmail?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •