Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    pfe Guest

    Default double messages in sent folder

    hi,

    i am new

    i have installed ox 6.5.0 with "Open-Xchange Community Edition Installer"

    my cyrus imap server is on another computer

    all mails works fine, i can send and receive mails whithout problems

    but when i send mail from ox, double message displayed in sent folder

    does anybody knows why ?

    thanks for any helps

  2. #2
    Supergudrun Guest

    Default

    I've got the same issue. Have you solved the problem meanwhile?

  3. #3
    pfe Guest

    Default

    no, i dont found any solution ....

  4. #4
    Join Date
    Feb 2007
    Location
    Olpe, Germany
    Posts
    88

    Default

    Maybe a setting of your SMTP server?

  5. #5
    pfe Guest

    Default

    i do not think that my smtp properties was used because i had created my users with --smtpserver x.x.x.x and my ssmt receive directly connections from webmail

    my smtp.properties :
    smtpLocalhost=null

    # Enable/Disable SMTPS and its port
    smtps=false
    smtpsPort=465

    # Define the encoding for SMTP authentication
    smtpAuthEnc=UTF-8

    # Enable/disable SMTP Authentication
    smtpAuthentication=true

    # Defines if SMTP header ENVELOPE-FROM should be explicitely set to
    # user's primary email address or not
    setSMTPEnvelopeFrom=false

    # Define the socket I/O timeout value in milliseconds. A value less than
    # or equal to zero is infinite timeout. See also mail.smtp.timeout
    smtpTimeout=5000

    # Define the socket connection timeout value in milliseconds. A value less
    # or equal to zero is infinite timeout. See also mail.smtp.connectiontimeout
    smtpConnectionTimeout=10000

    # Define the limit in bytes for keeping an internal copy of a referenced
    # MIME message's part when sending a mail. If a part exceeds this limit
    # a temporary file is created holding part's copy
    smtpReferencedPartLimit=1048576

  6. #6
    Join Date
    Feb 2007
    Location
    Germany
    Posts
    3,695

    Default

    those .properties files are used as a fallback if no login information is available at the database which should not be the cause.

  7. #7
    Join Date
    Mar 2007
    Location
    South Germany / Bodensee
    Posts
    40

    Default

    I can also confirm this Problem.
    I installed my OX yesterday with the Community Edition Installer.
    Here the Version from the Loginscreen:
    Code:
     Build: 0, 2007-10-21 19:51:38
    I did nothing changed in any config. Only add a user and sent a Mail.

    Greez BeNe
    Open-Xchange - Community Edition User

  8. #8
    mani Guest

    Default

    the same problem here...

  9. #9
    hsimon Guest

    Default

    Same problem here with different users

  10. #10
    jbaack Guest

    Default

    Anyone ever find a fix for this? I installed from CVS last night and everything works great but I've got the double messages in Sent.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •