Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2010
    Posts
    2

    Default ERROR MAPI_E_COLLISION

    Hello,

    a customer of us is using OXtender 2 together with Outlook 2010.
    Since yesterday the following error message pops up every now and then.
    fehler1.png

    I already googled for a solution and only found: "delete the temp-folders"
    I did so but the error persisted.

    When I click "SPÄTER" (= later) Outlook and OXtender just run fine. No problems with the synchronisation at all.
    And if I click "STOPP" the synchronisation of course stops.

    Of course the customer doesn't want to click "SPÄTER" every 10 minutes but wants a solution to this.

    It just happens on one workstation, another workstation which has the same OXtender connected works just fine.

    Here are some more details on the error message:
    Code:
    ---- Sync State ----
    
    Error importing folder (SST_FOLDER_IMPORT)
    
    ---- Message ----
    
    MAPI_E_COLLISION (0x80040604)
    
    ---- Location ----
    
    Ordner: 
    
    
    ---- Details ----
    
    
    
    ---- Error Object ----
    
    {
      "code": 2147747332,
      "code_hex": "0x80040604",
      "code_description": "MAPI_E_COLLISION",
      "state": 14,
      "state_description": "SST_FOLDER_IMPORT",
      "folder": 
        {
          "entryid": "00000000b8a5c4b837532847b9807689835a0125402a2a401293a510a0b2b2489dc19e1bfba83e08232a2a2301030000",
          "uuid": "10a59312-b2a0-48b2-9dc1-9e1bfba83e08"
        },
      "last_usm_call": 
        {
          "func": "/usm-json/syncUpdate",
          "argument": 
            {
              "syncid": 1355141847381,
              "sessionid": "517dc8e1-0975-4e5a-9b11-ffa0b66e27ce"
            },
          "reply": 
            {
              "status": 1,
              "data": 
                {
                  "created": 
                    [
                      {
                        "uuid": "10a59312-b2a0-48b2-9dc1-9e1bfba83e08",
                        "id": "49",
                        "module": "contacts",
                        "own_rights": 403710016,
                        "subscribed": true,
                        "permissions": 
                          [
                            {
                              "group": false,
                              "entity": 5,
                              "bits": 403710016,
                              "rights": ""
                            }
                          ],
                        "subfolders": false,
                        "folder_id": "default0/Trash",
                        "standard_folder": false,
                        "type": 1,
                        "created_by": "5",
                        "index": 1,
                        "subscr_subflds": false,
                        "modified_by": "5",
                        "objectType": "folder",
                        "folder_uuid": "bfb4c525-8504-489b-b65a-962b74d944b4",
                        "title": "Papierkorb-Kontakte"
                      }
                    ],
                  "syncid": 1355823421411,
                  "modified": 
                    [
                      {
                        "uuid": "8e04a566-653c-4bcf-a011-5d2b9513701c",
                        "index": 1,
                        "subscr_subflds": true,
                        "subfolders": true,
                        "objectType": "folder"
                      },
                      {
                        "uuid": "f4106cc8-8a4d-411c-a807-2af1ff019b1f",
                        "index": 2,
                        "objectType": "folder",
                        "folder_uuid": "8e04a566-653c-4bcf-a011-5d2b9513701c",
                        "folder_id": "34"
                      },
                      {
                        "uuid": "d0b106de-53a8-47fc-a6de-8855e1b0201b",
                        "index": 3,
                        "total": 120,
                        "unread": 0,
                        "objectType": "folder"
                      },
                      {
                        "uuid": "78be7689-16f2-4d10-b892-617fa233ef32",
                        "index": 4,
                        "total": 124,
                        "objectType": "folder"
                      },
                      {
                        "uuid": "bfb4c525-8504-489b-b65a-962b74d944b4",
                        "index": 5,
                        "total": 156,
                        "objectType": "folder"
                      },
                      {
                        "uuid": "c6af5939-89d1-48f0-921f-0fa1c7d8e64d",
                        "index": 6,
                        "objectType": "folder",
                        "folder_uuid": "bfb4c525-8504-489b-b65a-962b74d944b4",
                        "folder_id": "default0/Trash"
                      }
                    ]
                },
              "errorCode": 0,
              "errorMessage": null,
              "errorDetails": null,
              "oxError": null
            }
        }
    }

    Has anyone had the same problem or can provide me a solution to this?

    If nothing helps could you maybe give me a tutorial on how to completely remove OXtender from a Windows PC? Not just the Software-Uninstall but maybe also some Registry Paths and maybe a tool by Open Xchange to completely remove everything for a fresh install?


    greetings and thanks in advance,
    lukas
    Last edited by bugmenot; 12-18-2012 at 12:36 PM.

  2. #2
    Join Date
    Apr 2011
    Posts
    121

    Default

    Hallo,
    bei einem von unseren Usern ist heute genau der gleiche Feher aufgetreten, gleich bei 5 Mails.
    Und der User bentzt auch Outlook 2010

    MAPI_E_INVALID_PARAMETER (0x80070057)

    ---- Sync State ----

    Error importing messages (SST_MESSAGE_IMPORT)

    ---- Message ----

    MAPI_E_INVALID_PARAMETER (0x80070057)

    ---- Location ----

    Ordner: /Posteingang

    ---- Details ----

    ---- Error Object ----

    {
    "code": 2147942487,
    "code_hex": "0x80070057",
    "code_description": "MAPI_E_INVALID_PARAMETER",
    "state": 18,
    "state_description": "SST_MESSAGE_IMPORT",
    "folder":
    {
    "path": "/Posteingang",
    "entryid": "000000007e5e4cfb2f9fe64cba5fee7bb1061ecd402a2a40a 6fdbb375ae0a84e9f37d68119a0ee22232a2a2301030000",
    "uuid": "37bbfda6-e05a-4ea8-9f37-d68119a0ee22"
    },
    "message":
    {
    "entryid": "000000007e5e4cfb2f9fe64cba5fee7bb1061ecd402a2a400 4d86265e96d6d4caac4593afff2f432232a2a2301050000",
    "uuid": "6562d804-6de9-4c6d-aac4-593afff2f432"
    },
    "last_usm_call":
    {
    "func": "/usm-json/syncUpdate",
    "argument":
    {
    "folderid": "37bbfda6-e05a-4ea8-9f37-d68119a0ee22",
    "syncid": 1358322855438,
    "limit": 50,
    "sessionid": "4ac9f3da-017b-498f-b1a1-ca9cdbf4fe62"
    },
    "reply":
    {
    "status": 1,
    "data":
    {
    "syncid": 1358323545895,
    "created":
    [
    {
    "id": "43753",
    "folder_id": "default0/INBOX",
    "flags": 0,
    "objectType": "mail",
    "uuid": "41d92df6-1dc7-446b-a9ef-c7f2709646ad",
    "received_date":
    {
    "utc": 1358158973000,
    "date": "Mon, 14 Jan 2013 10:22:53 +0000 (GMT)"
    },
    "color_label": 0,
    "headers":
    {
    "content-type":
    {
    "type": "text/plain",
    "params":
    {
    "charset": "UTF-8"
    }
    },
    "thread-index": "Ac3yQKf+AEkAYTfgT+W9atGK7+JP1QAAH2bf",
    "x-mailer": "Microsoft Office Outlook 11",
    "x-mimeole": "Produced By Microsoft MimeOLE V6.00.2900.6157",
    "received":
    ....


    Wir nutzen aktuell:

    Open-Xchange OXtender 2 AddIn for Microsoft Outlook
    Version 7.0.60.2701

    VIPcom OX MAPI Provider
    Version 0, 0, 132, 0

    Open-Xchange Groupware Server
    Version 6.20.7-Rev10
    USM Version 6.20.7.0 Build 5469, USM JSON Version 6.20.7.0 Build 5469

    Gruß,
    Victor

  3. #3
    Join Date
    Mar 2013
    Posts
    7

    Default

    Hallo,

    gab es da letztlich eine Lösung für das Problem?

    Gruss,
    Boris

  4. #4
    Join Date
    Jan 2014
    Posts
    1

    Default

    I am interested in this topic and would like to find out some more information as my friend need information on this topic. Do you have any other articles about this?

  5. #5
    Join Date
    Aug 2014
    Posts
    2

    Default

    I had the same problem using Open-Exchange with a STRATO E-Mail account. The reason for the Error message was, that thanks to all my Devices (iPhone, Outlook, Android) which Sync with the account some Folders such as "Send Items" or "Junk-Mail" were more than once in the account.

    I deleted all non-Standard Folders from the Account - that did the trick for me.

  6. #6
    Join Date
    Sep 2014
    Posts
    5

    Default

    by more than once on the account you mean set up in mulitple devices? Can you confrim which folders you deleted exactly?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •