Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    May 2013
    Posts
    3

    Default Ellipsis dots in calendar group dates

    Hello!

    At work, we use 1and1 servers for e-mail. 1and1 servers seem to use OX 6.22.2 Rev7 to manage e-mail, contacts and colaborative calendar.

    Starting some days ago, some users let me know that they are having problem when adding group dates to the calendar. The obvious first step was to contact the provider to find out how to solve the problem, but the support people seemed to know even less about the system they are offering support for than I do.

    That's why I'm posting in this forum.

    The problem these users report is that, when you add users to the event, some of them are displayed as dot dot dot (see attachment). When some other user modifies the event, even by just confirming attendance, the "ellipsed" users are removed from the event. This happens even if the users that confirm attendance are the one displayed as dot dot dot. Some times, even the organizer is removed from the event.

    To make it even weirder, the "dot dot dot" user details are properly displayed in the popup that appears when the cursor hovers the event for a while in the calendar grid.

    Am I doing anything wrong? Or is that just the expected behaviour and there is something I am missing? Any indication on how to use it properly is appreciated, since it's highly unproductive for the users at work that they can't trust any event they have in their calendar wont suddenly disappear.
    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2007
    Posts
    253

    Default

    Is there any output in the browser's error console? (Ctrl+Shift+J in Chrome and Firefox)

  3. #3
    Join Date
    May 2013
    Posts
    3

    Default

    Nothing in Chrome, in Firefox i get a lot of warnings. Translating from Spanish:
    Error interpreting the value for 'filter'. Rejected declaration. (76 times!)
    The XUL box of the element _moz_generated_content contained a child #text online, forcing all of its children to display in a block.
    ... lots of css warnings about propietary unknown properties ...
    ':' expected, padding7px found. Rejected declaration (many times!)
    Some other errors about getAttributeNode, nodeValue...
    And again hundreds of 'filter' errors.

    I cant find any way to copy and paste all the errors, though I think that will do as a summary.

    It seems that there is no error saving the event, since it is properly displayed in the popup box, but the error occurs when filling the table in the "edit date" window. Since they are not properly displayed, they are destroyed when saving the editions.

    If this is not an error on my side, I don't think there is much I can do to solve it, does it look as an error on the provider's side?

  4. #4
    Join Date
    Feb 2007
    Posts
    253

    Default

    If there is nothing visible in the browser, then you'll need server logs, which only the hoster can provide/analyze.

  5. #5
    Join Date
    May 2013
    Posts
    3

    Default

    Well, at least you confirmed there is nothing wrong on my side. I called again the provider's IT, they say they will have a look.

    Thank you!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •