Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2013
    Posts
    12

    Unhappy No i18n service for locale es_ES on open-xchange.log.0

    Hi

    I see a error on open-xchange.log.0

    Code:
    26-nov-2013 19:34:45 com.openexchange.log.internal.callback.WarnCallback log
    ADVERTENCIA: Logged at: com.openexchange.server.services.I18nServices.getService(I18nServices.java:101)
     com.openexchange.ajax.action=get
     com.openexchange.ajax.module=folders
     com.openexchange.ajax.requestNumber=112
     com.openexchange.grizzly.remoteAddress=80.174.88.61
     com.openexchange.session.clientId=com.openexchange.ox.gui.dhtml
     com.openexchange.session.contextId=1
     com.openexchange.session.userId=3
    
    No i18n service for locale es_ES.
    locale on my system is es_ES.UTF-8 UTF-8

    try to install en_US.UTF-8 UTF-8 and install by default but problem persist-

    Also
    Code:
    dpkg --get-selections | grep  gui-l10n
    open-xchange-gui-l10n                           install
    open-xchange-gui-l10n-en-us                     install
    open-xchange-gui-l10n-es-es                     install
    This post no help me Problem installing Spanish packages

    Any ideas?

  2. #2
    Join Date
    Feb 2007
    Posts
    253

    Default

    Since it's a backend error, you probably need the backend localization package. Do you have open-xchange-l10n-es-es installed?

  3. #3
    Join Date
    Sep 2013
    Posts
    12

    Default

    A lot of thanks. SOLVED

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •