Homepage | Products | OX Knowledge Base | Support | Try Now | Contact | Company
OX Logo
Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2008
    Posts
    140

    Default ppt/odp wird nicht angezeigt ? (word und Tabelle geht) // OX drive Linux client

    Hallo,

    kurze Frage: ppt und odp Prensentationen werden NICHT angezeigt ("keine Vorschau verfügbar ...") - Text- und Tabellendokumente schon. Die können auch bearbeitet werden. Ich finde keine Fehlermeldung aber auch keine Settings ?!?
    (außer io.ox/office//module/pptxsupport).

    Was muss wo eingestellt werden ?

    2 Frage: Ox drive und LINUX - gibt es hier einen Client oder ist das geplant - dann wäre es ja ein Owncloud Ersatz !


    Ciao, Peer

  2. #2
    Join Date
    Feb 2008
    Location
    Southern Bavaria - where others spend their vacations :)
    Posts
    129

    Default

    Hallo Peer,

    mal geprüft, was "listbundles" spricht? Welche office bundles sind installiert und haben status ACTIVE?
    zB bundlename: com.openexchange.office.ooxml.pptx

    Gruß
    pro-ite

    ps: In /opt/open-xchange/etc/ gibt es für "office" noch einige Parameter, die zu beachten sind/ ob Bearbeiten erlaubt sein soll.
    Last edited by pro-ite; 12-04-2015 at 05:51 PM.

  3. #3
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    494

    Default

    ppt oder pptx? Und Preview funktioniert auch für Text und Tabellen oder "nur" die Bearbeitung?

  4. #4
    Join Date
    Jan 2008
    Posts
    140

    Default

    Hallo,
    also das Bundle ist aktiv:

    listbundles | grep ppt
    bundlename: com.openexchange.office.ooxml.pptx status: ACTIVE


    Die Ansicht geht auch bei Text und Tabelle nicht - es kann aber bearbeitet werden.
    Demnach scheint etwas mit der gesamten Previewfunktion nicht richtig konfiguriert zu sein.
    Wo kann ich das prüfen ?

    Danke, Peer

  5. #5
    Join Date
    Jan 2008
    Posts
    140

    Default

    Sorry mein Fehler- habe in der Doku wohl folgende Zeile überlesen:

    -------------------
    The default setting for all users is changed in the file permissions.properties in the directory /opt/open-xchange/etc.

    After installation the functionality is disabled:

    # Default permissions for all users
    permissions=

    The following line enables the functionality:

    # Default permissions for all users
    permissions=document_preview

    ------------------

    preview geht jetzt für alle Typen.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •